OllyDbg 1.1.0 Special for Guru LCF-AT’s VMProtect API Turbo Tracer 1.1 Script

Posted: June 14, 2013 in Uncategorized

From: Tuts4you

Many of you may be amazed at Guru LCF-AT’s script “VMProtect API Turbo Tracer 1.2”.

But for most of the newbies, just like me, you may have a lot of problems in getting the script work properly in your own Ollydbg. LCF-AT already uploaded a lot of Ollydbg setting information togehter with the script to help us fix those Ollydbg problems, but there are too many details.

Yes, I suffered a lot at the inital stage when I was trying to use “VMProtect API Turbo Tracer 1.1” by my chinese version “Terminator Ollydbg 1.1.0”. Under LCF-AT’s kind help, I created this basic version Ollydbg 1.1.0, which is specially for running “VMProtect API Turbo Tracer 1.1”.

And it works smoothly in my laptop, with Windows XP Professional SP3.

If you like, get it and give it a try.

Enjoy Cracking!!

Ollydbg working for LCF-AT script

Change to .rar  and enjoy 😀

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s